Type to search

레포데 2 다운로드

Share

이 프로젝트에는 모델 다운로더 도구(download-models.sh)를 통해 다운로드하여 설치하도록 선택할 수 있는 사전 학습된 많은 네트워크가 함께 제공됩니다. 기본적으로 모든 모델이 처음에는 디스크 공간을 절약하기 위해 다운로드하도록 선택되지 는 않습니다. 원하는 모델을 선택하거나 나중에 도구를 실행하여 더 많은 모델을 다시 다운로드할 수 있습니다. 나중에 모델 다운로더 도구를 다시 실행하려면 다음 명령을 사용할 수 있습니다: Repo 실행기 다운로드 및 실행 가능한지 확인: 옵션이 있는 대상 폴더에 git 리포지토리를 다운로드하고 콜백합니다. . . 내 분기에서 Bitbucket 리포지토리의 git 복제본사용. . 원하는 경우 설치하려는 파이썬 2.7 및/또는 파이썬 3.6의 PyTorch 패키지 버전을 선택하고 Enter를 계속 하려면 누르고 누르고 있습니다. 그렇지 않으면 옵션을 선택하지 않은 상태로 두면 PyTorch 설치를 건너뜁니다.

프록시 뒤에서 다운로드할 때(일부 회사 환경에서 일반적임) Repo에서 사용하는 프록시를 명시적으로 지정해야 할 수 있습니다. Linux의 경우 설치 가이드의 “이전 릴리스 액세스” 섹션을 확인하십시오. * Mac용 Visual Studio의 안정성은 Visual Studio 채널 릴리스에서만 보장되므로 Mac용 Visual Studio를 사용하는 경우 이 패키지를 사용하는 것이 좋습니다. . 특히 대역폭이 부족한 상황에서 여러 클라이언트를 사용하는 경우 전체 서버 콘텐츠의 로컬 미러를 만들고 해당 미러에서 클라이언트를 동기화하는 것이 좋습니다(네트워크 액세스가 필요 없음). 전체 미러에 대한 다운로드는 더 많은 정보를 포함하면서 두 클라이언트의 다운로드보다 작습니다. . 기본적으로 우분투는 libpython-dev 및 파이썬 -numpy 패키지가 사전 설치된 (파이썬 2.7용)과 함께 제공됩니다. 파이썬 3.6 인터프리터는 우분투에 의해 사전 설치되어 있지만, 파이썬 3.6 개발 패키지 (libpython3-dev) 및 파이썬3-numpy는 없습니다. 이러한 개발 패키지는 파이썬 C API를 사용하여 빌드하기 위해 바인딩에 필요합니다.

다른 시간에 PyTorch를 설치하려는 경우 나중에이 도구를 다시 실행할 수 있습니다: 기본적으로 3.12 전에 리눅스에 모노 는 HTTPS 리소스에 액세스 할 때 오류가 있어 그래서 당신은 어떤 SSL 인증서를 신뢰하지 않았다. 이것은 더 이상 3.12로 필요하지 않으며 나중에 패키지 설치에서 실행되는 새 도구를 포함하고 시스템 인증서 저장소와 Mono의 인증서 저장소를 동기화합니다 (이전 버전에서는 mozroots –import –sync를 실행하여 Mozilla의 신뢰할 수있는 인증서 목록을 가져와야했습니다).

Next Up